В WordPress 6.3 будет прекращена поддержка PHP 5
В WordPress 6.3 будет прекращена поддержка PHP 5

В WordPress 6.3 будет прекращена поддержка PHP 5
5 (4)

Разработчики WordPress решили отказаться от поддержки PHP 5 в предстоящем релизе 6.3, который ожидается 8 августа.

Сейчас минимальной поддерживаемой версией PHP для WordPress является PHP 5.6.20, что было установлено еще в 2019 году. В следующем релизе минимальной поддерживаемой версией будет PHP 7.0.0. При этом рекомендуемая версия PHP останется прежней – 7.4 и выше.

«Минимальная поддерживаемая версия PHP в последний раз корректировалась еще в 2019 году, когда вышел релиз WordPress 5.2, и с тех пор использование PHP 5.6 упало до 3.9% среди отслеживаемых установок WP по состоянию на июль 2023 года», — поделился статистикой разработчик WordPress Джон Блэкберн.

«Исторически мы использовали 5% в качестве порогового значения, когда нужно прекращать поддержку той или иной версии PHP. Однако замечу, что формально это нигде не зафиксировано. Сегодня, когда процент использования PHP 5.6 упал ниже 3.9% и продолжает снижаться каждые несколько недель на 0,1%, у нас нет никаких причин оставаться на этой минимальной версии».

Loading

FavoriteLoadingДОБАВИТЬ В ИЗБРАННОЕ
Click to rate this post!
[Total: 4 Average: 5]
(Visited 29 times, 1 visits today)
Распечатать, отправить, поделиться записью в социальных сетях

Добавить комментарий

Этот сайт использует Akismet для борьбы со спамом. Узнайте, как обрабатываются ваши данные комментариев.

Открыть чат
💬 Какой вопрос вы бы хотели задать?
Powered by Nikita T
Здравствуйте 👋
Чем я могу быть вам полезен?